Sonntag, 19. November 2017

Qivicon-Abenteuer … die nächste …

Gestern Nachmittag 1 kamen wir nach Hause, standen vor der Eingangstür, und wollten via Fernbedienung die Alarmanlage ausstellen, respektive die „Anwesenheitsoptionen“ von „Abwesend“ auf „Zuhause“ umstellen.

Nach dem üblichen Tastendruck blieb die Signal-Leuchte „Alarmanlage scharf gestellt“ jedoch an.

Auch ein mehrfaches Drücken – aus, ein, aus, … – auf den Taster änderte nichts. Die Fernbedienung meldete jeweils mit grünem LED-Signal, dass das Funksignal erfolgreich von unserer Qivicon bestätigt wurde. Die Signal-Leuchte „Alarmanlage scharf“ blieb an.

Da wir keine Smartphone dabei hatten, konnten wir darüber auch nicht checken, in welchem Zustand sich die Qivicon befand.

Also blieb uns nur übrig, die Haustüre aufzuschließen und dadurch die Alarm-Sirene auszulösen. Es blieb aber still.

Irritiert im Eingangsflur stehend (parallel zu der nun bekannten und üblichen Diskussion in der Family) schaltete sich die Signal-Leuchte nach einiger Zeit dann doch aus.

??? Fragezeichen im Kopf ???

Weiterhin im Flur stehend habe ich dann auf die Schnelle mehrere Tests durchgeführt:

  • Alarmanlage scharf gestellt: Signal-Leuchte sofort an – Alarmanlage de-aktiviert: Signal-Leuchte sofort aus
  • Alarmanlage scharf gestellt, Signal-Leuchte sofort an, Haustüre geöffnet: Sirene sofort an – Alarmanlage de-aktiviert, Sirene und Signal-Leuchte sofort aus

Das ganze zwei, drei mal. Immer OK. Die Alarmmeldungen waren später auch in den Smart Home-Apps (iOS iPad air, Android) zu sehen.

??? Fragezeichen im Kopf ???

Fazit

Ich weiß es derzeit nicht. Dies ist heute erstmals passiert. Zunächst hatte ich an den bekannten „Bug0004 – Anwesenheitsoptionen verliert ## zufällig ## “Geräte zur Fernsteuerung” 2 gedacht. Aber irgendwie passt der heutige Fehler nicht zu diesem.

Auch fühlt es sich ein wenig an wie „Bug0002 – Geräte-Kommunikation nicht immer zuverlässig“ 3.

Vielleicht hat es etwas mit dem meinQivicon-Smart Home-App-Update von vor zwei Tagen zu tun. Vielleicht…

Leider nur Mutmaßungen… ‚rum stochern im Nebel…

Mal sehen, ob es mal wieder passiert. Hoffentlich nicht!

CU
Boeffi

 

Fakten-Check

  • Der Anlagenstatus hat scheinbar unmittelbar von „Abwesend“ auf „Zuhause“ umgeschaltet, da sonst die Alarmsirene geheult hätte.
  • Nur die Situation für die Signal-Leuchte „Alarmanlage scharf gestellt“ hat stark verzögert reagiert.
  • Es gibt in der dazu konfigurierten Situation keine Zeitverzögerung, da diese ganz trivial nur mit „Abwesend: aktiv“ ein-/aus-geschaltet wird

 

Beiträge zu diesem Fehler:

Haupt-Dokumentation